Zebra TC75X -> update patch security not work !

Hello,

I have some device Zebra TC75X under android 7.
In march of last year, i have installed the patch of security on the device.
All is ok

I have downloaded patch security (lifeguard update 20) here
https://www.zebra.com/us/en/support-downloads/software/operating-system/...

But our technician have find some device who has no update ...
It's device ALWAYS on android 7, I try to install on my device but i don't know why it's not work ...
No error occurs when i try with stagenow.

Device made the operation, it's seems but after reboot i go to setting / about / level of security is always the same ...

With stagenow, i select android 6 / power manager / OS Update / and enter the path to the zip file

Anyone has an idea about what's happen ?

Darryn Campbell
Hi,

Hi,

So you are trying to update to BSP 01.01.49 LifeGuard Update 20 and it is not working whereas the update the LifeGuard 19 did work.

What is the build number of the device where the update has failed (Settings -> About Phone)?

Is this only an issue when updating through StageNow? 

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


christophe bernard
Hello darryn,

Hello darryn,

i hope you re well, thanks for your reply.

Here is it the information -> 01 0149 NG 00 A U07 STD

No i never install the lifeguard 19, normally it's cumulatif ?
I try just to install the lifeguard update 20 (september 2019).

On more 400 devices -> same device zebra tc75x android 7 it's ok.
But i have some device where it's not work and i can't understand ...

Normally when it's ok, i check on device under setting / about / date of security

thanks

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Darryn Campbell
Yes, the updates are

Yes, the updates are cumulative, it looks like you are upgrading from update 7 which should work without issue so I am unsure what could be going on.

If this is just one device that you are having trouble with then perhaps something is wrong with the device (Insuficient space?  Or something else strange going on).  You may need to factory or enterprise reset and re-provision.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


christophe bernard
Hello darryn,

Hello darryn,

Ok i will do a factory reset and try again ..
It's enough strange ...

i will tell you next week

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments